View Issue Details

IDProjectCategoryLast Update
0023488AI War 2[All Projects] Bug - GameplayJul 30, 2020 6:02 pm
ReporterPuppet MasterAssigned ToBadgerBadger 
Severityminor 
Status resolvedResolutionfixed 
Product Version2.110 AI Exogalactic War Front 
Fixed in Version2.112 Steam Networking Complete 
Summary0023488: Captured Battlestation has AI Turrets
DescriptionLoad Save for details
TagsNo tags attached.

Activities

Puppet Master

Jul 30, 2020 2:18 pm

reporter  

WhatThisBattlestation.save (304,626 bytes)
WhatThisBattlestation.savemet (88 bytes)

BadgerBadger

Jul 30, 2020 2:32 pm

manager   ~0057924

Is that the same as https://steamcommunity.com/app/573410/discussions/0/2790495251251370516/

Puppet Master

Jul 30, 2020 2:58 pm

reporter   ~0057925

It is, perhaps it does need a tooltip. Glad my game isn't bugged.

zeusalmighty

Jul 30, 2020 3:21 pm

reporter   ~0057927

that's the ensnarer battle station I assume? this is intentional, as an extra flavor to the ensnarer battlestation to make its turrets thematic

battlestations potentially having unique turrets is fun if there's a thematic reason for it

Ovalcircle

Jul 30, 2020 5:04 pm

reporter   ~0057930

I've seen this "bug" reported multiple times and I can understand the reporters' confusion. It doesn't say anywhere that the Ensnarer uses AI Great-turrets.

My suggestion: Expand the Enrarer description from "... This Battlestation has a very powerful Tractor Array."

to

"... This Battlestation has a very powerful Tractor Array and carries/comes equipped with/uses modified AI Great-Turrets."

This way it can prevent bug reports about a non-bug and if there *is* a report about it or a player brings it up in the discord, someone can point to the description and say "Not a bug. Look at the tooltip".

BadgerBadger

Jul 30, 2020 6:02 pm

manager   ~0057931

I've updated the description to mention AI Great-Turrets

Issue History

Date Modified Username Field Change
Jul 30, 2020 2:18 pm Puppet Master New Issue
Jul 30, 2020 2:18 pm Puppet Master File Added: WhatThisBattlestation.save
Jul 30, 2020 2:18 pm Puppet Master File Added: WhatThisBattlestation.savemet
Jul 30, 2020 2:32 pm BadgerBadger Note Added: 0057924
Jul 30, 2020 2:58 pm Puppet Master Note Added: 0057925
Jul 30, 2020 3:21 pm zeusalmighty Note Added: 0057927
Jul 30, 2020 5:04 pm Ovalcircle Note Added: 0057930
Jul 30, 2020 6:02 pm BadgerBadger Assigned To => BadgerBadger
Jul 30, 2020 6:02 pm BadgerBadger Status new => resolved
Jul 30, 2020 6:02 pm BadgerBadger Resolution open => fixed
Jul 30, 2020 6:02 pm BadgerBadger Fixed in Version => 2.112 Steam Networking Complete
Jul 30, 2020 6:02 pm BadgerBadger Note Added: 0057931