View Issue Details

IDProjectCategoryLast Update
0023020AI War 2[All Projects] Gameplay IssueMar 25, 2020 9:21 pm
ReporterRelay BotAssigned ToBadgerBadger 
Severityminor 
Status closedResolutionno change required 
Product Version2.009 Plenty Of Tuning 
Fixed in Version2.012 Populous 
Summary0023020: Spire Citadel and Research Lab spawned on same planet
DescriptionUsed the Subspace Transceiver to enable the Fallen Spire campaign and did not have it enabled in lobby, both the AI Spire Citadel and AI Spire Research Lab spawned on planet Novacky (fleet 1 is there). Not sure if this is intended to happen, but either way it will make my eventual assault on the planet fun.
TagsNo tags attached.

Activities

Relay Bot

Mar 13, 2020 5:34 pm

reporter  

Spire Research Fortress.save (1,412,249 bytes)
Spire Research Fortress.savemet (45 bytes)

BadgerBadger

Mar 13, 2020 6:11 pm

manager   ~0056528

Not a bug. I don't see any reason to explicitly prevent it.

BadgerBadger

Mar 25, 2020 9:21 pm

manager   ~0056606

The joys of procedurally generated galaxies

Issue History

Date Modified Username Field Change
Mar 13, 2020 5:34 pm Relay Bot New Issue
Mar 13, 2020 5:34 pm Relay Bot File Added: Spire Research Fortress.save
Mar 13, 2020 5:34 pm Relay Bot File Added: Spire Research Fortress.savemet
Mar 13, 2020 6:11 pm BadgerBadger Note Added: 0056528
Mar 25, 2020 9:21 pm BadgerBadger Assigned To => BadgerBadger
Mar 25, 2020 9:21 pm BadgerBadger Status new => closed
Mar 25, 2020 9:21 pm BadgerBadger Resolution open => no change required
Mar 25, 2020 9:21 pm BadgerBadger Fixed in Version => 2.012 Populous
Mar 25, 2020 9:21 pm BadgerBadger Note Added: 0056606