View Issue Details

IDProjectCategoryLast Update
0022789AI War 2[All Projects] GUIFeb 14, 2020 2:02 pm
ReporterDaw11Assigned ToBadgerBadger 
Severitytrivial 
Status closedResolutionno change required 
Product Version 
Fixed in VersionBETA 1.330 Extragalactic War First Steps 
Summary0022789: You can find the location of stealthed units by clicking on their sidebar icon
DescriptionIf for example there's a Stealth Guard Post on the system, clicking over his sidebar icon will make the camera move to his location.
TagsNo tags attached.

Activities

Daw11

Feb 13, 2020 3:29 pm

reporter  

Stealth.png (1,215,844 bytes)

BadgerBadger

Feb 13, 2020 7:38 pm

manager   ~0056018

Does that really help you? You still can't shoot it.

If anything it's a nice QoL thing so you don't have to spend a ton of time searching with your sentries.

Daw11

Feb 14, 2020 1:54 pm

reporter   ~0056023

It can save you some time but I'm not sure if it's an intended mechanics.
Maybe a better solution would be to have all the enemy buildings slowly lose their stealth points if you have a Command Station inside the system.

BadgerBadger

Feb 14, 2020 2:02 pm

manager   ~0056024

I think this is working as intended. I don't see any way it's abusable to give the player an advantage, and it's a nice QoL thing in the meantime.

Issue History

Date Modified Username Field Change
Feb 13, 2020 3:29 pm Daw11 New Issue
Feb 13, 2020 3:29 pm Daw11 File Added: Stealth.png
Feb 13, 2020 7:38 pm BadgerBadger Note Added: 0056018
Feb 14, 2020 1:54 pm Daw11 Note Added: 0056023
Feb 14, 2020 2:02 pm BadgerBadger Assigned To => BadgerBadger
Feb 14, 2020 2:02 pm BadgerBadger Status new => closed
Feb 14, 2020 2:02 pm BadgerBadger Resolution open => no change required
Feb 14, 2020 2:02 pm BadgerBadger Fixed in Version => BETA 1.330 Extragalactic War First Steps
Feb 14, 2020 2:02 pm BadgerBadger Note Added: 0056024