View Issue Details

IDProjectCategoryLast Update
0020869AI War 2[All Projects] Bug - GameplayMar 25, 2019 5:54 pm
ReporterKahunaAssigned To 
Severityminor 
Status closedResolutionno change required 
Product Version0.809 Divide By Human 
Fixed in VersionBETA 0.850 The Arrival of Fleets 
Summary0020869: Scouts run to edge of gravwell when a move order is given near wormhole
DescriptionScouts run to edge of gravwell when a move order is given near wormhole when that option is enabled in the automation options.
TagsNo tags attached.

Activities

BadgerBadger

Dec 27, 2018 9:48 am

manager   ~0050672

With the scout-run-to-gravwell options, scouts will always either be on their way through a wormhole or at the gravwell edge. I'm confused as to what the problem is here.

Kahuna

Dec 28, 2018 3:16 am

reporter   ~0050678

The problem (although very minor) is that if I manually order scouts to move on top or next to a wormhole they act as if they just came through the wormhole and fly to edge of gravwell. So in other words they do not run to edge of gravwell when entering a (new) planet. They run to edge of gravwell whenever a move order puts them close to a wormhole.

RocketAssistedPuffin

Mar 25, 2019 5:54 pm

developer   ~0051036

Scouts are removed in 0.900 so this is no longer relevant.

Issue History

Date Modified Username Field Change
Dec 27, 2018 5:13 am Kahuna New Issue
Dec 27, 2018 9:48 am BadgerBadger Note Added: 0050672
Dec 28, 2018 3:16 am Kahuna Note Added: 0050678
Mar 25, 2019 5:54 pm RocketAssistedPuffin Status new => closed
Mar 25, 2019 5:54 pm RocketAssistedPuffin Resolution open => no change required
Mar 25, 2019 5:54 pm RocketAssistedPuffin Fixed in Version => BETA 0.850 The Arrival of Fleets
Mar 25, 2019 5:54 pm RocketAssistedPuffin Note Added: 0051036