View Issue Details

IDProjectCategoryLast Update
0020855AI War 2[All Projects] Gameplay IssueJun 10, 2019 11:13 am
ReporterOvalcircleAssigned ToBadgerBadger 
Severityminor 
Status resolvedResolutionunable to reproduce 
Product Version0.809 Divide By Human 
Fixed in VersionBETA 0.867 Smarter AI, Better Mark Spread, Player Economic Boom 
Summary0020855: Random Huge wave of 65 strength threat fleet wave at only 140 AIP
DescriptionI had Nanocaust on at intensity 6 but the recent waves have either been 10 strength. Also note that I think I saved the game at x9 speed. I have to stop doing that.

Autosave is before wave. (It will spawn soon.)
"65 Strength what" is after it has been declared.
TagsNo tags attached.

Activities

Ovalcircle

Dec 21, 2018 12:29 am

reporter  

Autosave.2400.savemet (54 bytes)
Autosave.2400.save (1,067,610 bytes)
65 strength what.savemet (54 bytes)
65 strength what.save (1,128,228 bytes)

Ovalcircle

Dec 21, 2018 12:34 am

reporter   ~0050635

Forgot to include a screenshot. Whoops

20181221001326_1.jpg (178,836 bytes)
20181221001326_1.jpg (178,836 bytes)

BadgerBadger

Dec 21, 2018 12:35 am

manager   ~0050636

Is that wave coming after you lost the game? It's possible that losing the game messes with the math...

Ovalcircle

Dec 21, 2018 12:38 am

reporter   ~0050637

Yeah...

RocketAssistedPuffin

Dec 21, 2018 6:19 am

developer   ~0050638

I know losing the game causes the Warden Fleet to spawn at a random Command Station instead of the Overlord at least, so something goes on there.

BadgerBadger

Jun 10, 2019 11:13 am

manager   ~0051906

I've rewritten chunks of the wave spawning code. If you can still hit this problem now then let me know.

Issue History

Date Modified Username Field Change
Dec 21, 2018 12:29 am Ovalcircle New Issue
Dec 21, 2018 12:29 am Ovalcircle File Added: Autosave.2400.savemet
Dec 21, 2018 12:29 am Ovalcircle File Added: 65 strength what.save
Dec 21, 2018 12:29 am Ovalcircle File Added: 65 strength what.savemet
Dec 21, 2018 12:29 am Ovalcircle File Added: Autosave.2400.save
Dec 21, 2018 12:34 am Ovalcircle File Added: 20181221001326_1.jpg
Dec 21, 2018 12:34 am Ovalcircle Note Added: 0050635
Dec 21, 2018 12:35 am BadgerBadger Note Added: 0050636
Dec 21, 2018 12:38 am Ovalcircle Note Added: 0050637
Dec 21, 2018 6:19 am RocketAssistedPuffin Note Added: 0050638
Jun 10, 2019 11:13 am BadgerBadger Assigned To => BadgerBadger
Jun 10, 2019 11:13 am BadgerBadger Status new => resolved
Jun 10, 2019 11:13 am BadgerBadger Resolution open => unable to reproduce
Jun 10, 2019 11:13 am BadgerBadger Fixed in Version => BETA 0.867 Smarter AI, Better Mark Spread, Player Economic Boom
Jun 10, 2019 11:13 am BadgerBadger Note Added: 0051906