View Issue Details

IDProjectCategoryLast Update
0020816AI War 2[All Projects] Bug - GameplayFeb 9, 2019 12:35 am
ReporterRocketAssistedPuffinAssigned ToBadgerBadger 
Severityminor 
Status closedResolutionunable to reproduce 
Product Version0.808 Custom Stacks 
Fixed in Version 
Summary0020816: Macrophages all enrage upon spawning
DescriptionTitle. They spawn at 33 minutes, about 3 minutes after that save.

Should get 8 notifications of them enraging. There's a Telium visible on the galaxy map, just slightly above player planets.
TagsNo tags attached.

Activities

RocketAssistedPuffin

Dec 4, 2018 4:42 pm

developer  

PreMacroSpawn.save (777,736 bytes)

RocketAssistedPuffin

Dec 4, 2018 5:23 pm

developer   ~0050574

Strangely, the next spawn of Harvesters didn't enrage at all. So...huh.

BadgerBadger

Dec 5, 2018 4:49 pm

manager   ~0050576

I loaded the save and the Macrophages did not enrage....

RocketAssistedPuffin

Dec 5, 2018 5:15 pm

developer   ~0050578

*Sigh*

Just leave it then until it occurs again or something...

BadgerBadger

Feb 9, 2019 12:35 am

manager   ~0050798

Reopen if this happens again I guess?

Issue History

Date Modified Username Field Change
Dec 4, 2018 4:42 pm RocketAssistedPuffin New Issue
Dec 4, 2018 4:42 pm RocketAssistedPuffin Status new => assigned
Dec 4, 2018 4:42 pm RocketAssistedPuffin Assigned To => BadgerBadger
Dec 4, 2018 4:42 pm RocketAssistedPuffin File Added: PreMacroSpawn.save
Dec 4, 2018 5:23 pm RocketAssistedPuffin Note Added: 0050574
Dec 5, 2018 4:49 pm BadgerBadger Note Added: 0050576
Dec 5, 2018 5:15 pm RocketAssistedPuffin Note Added: 0050578
Feb 9, 2019 12:35 am BadgerBadger Status assigned => closed
Feb 9, 2019 12:35 am BadgerBadger Resolution open => unable to reproduce
Feb 9, 2019 12:35 am BadgerBadger Note Added: 0050798