View Issue Details

IDProjectCategoryLast Update
0020775AI War 2[All Projects] Gameplay IssueJul 10, 2019 4:45 pm
ReporterKaleopanAssigned Tox4000Bughunter 
Severityminor 
Status resolvedResolutionfixed 
Product Version0.806 Sabre Company 
Fixed in Version 
Summary0020775: Ships with infinite range move to their target on attack commands
DescriptionI've seen it on snipers and artillery golem so far:
When you issue an attack command on a specific enemy, they try to move to that position even when they can hit their target due to their infinite range.
TagsNo tags attached.

Activities

Dominus Arbitrationis

Nov 19, 2018 8:53 pm

administrator   ~0050513

I'm unable to reproduce this with artillery golems.

RocketAssistedPuffin

Jul 10, 2019 4:45 pm

developer   ~0052171

Seems to be gone now.

Issue History

Date Modified Username Field Change
Nov 11, 2018 9:11 pm Kaleopan New Issue
Nov 13, 2018 10:23 am Dune Assigned To => x4000Bughunter
Nov 13, 2018 10:23 am Dune Status new => assigned
Nov 19, 2018 8:53 pm Dominus Arbitrationis Note Added: 0050513
Jul 10, 2019 4:45 pm RocketAssistedPuffin Status assigned => resolved
Jul 10, 2019 4:45 pm RocketAssistedPuffin Resolution open => fixed
Jul 10, 2019 4:45 pm RocketAssistedPuffin Note Added: 0052171