View Issue Details

IDProjectCategoryLast Update
0020564AI War 2[All Projects] Bug - GameplayJun 21, 2020 9:40 pm
ReporterStormking2010Assigned Tox4000Bughunter 
Severityminor 
Status resolvedResolutionduplicate 
Product Version0.802 Hold Your Fire! 
Fixed in VersionBeta 2.042 Journals, Cheats, And EXP Retirement 
Summary0020564: Cloaked ships location can be tracked
DescriptionYou can track cloaked ships locations by viewing the ship menu and left clicking on the ship and itll jump you to the exact location its at
TagsNo tags attached.

Relationships

duplicate of 0020491 resolvedx4000Bughunter Clicking ships in the sidebar should not center on cloaked units. 

Activities

x4000Bughunter

May 13, 2020 12:12 pm

administrator   ~0056984

Thanks!

* The game should no longer allow you to center your view on enemy units that are not visible to you because they are cloaked or otherwise invisible to you.
** This has not been tested, but should work.

GophTheGreat

Jun 20, 2020 12:13 am

reporter   ~0057398

Wait, what happened to it being "working as intended"? https://bugtracker.arcengames.com/view.php?id=23174

x4000Bughunter

Jun 20, 2020 10:45 am

administrator   ~0057401

Badger was being proactive, but was mistaken in this particular case. It was an oversight on my part.

BadgerBadger

Jun 21, 2020 9:40 pm

manager   ~0057413

Chris is in charge of the gameplay in this area, so I'm happy to have him overrule me.

Issue History

Date Modified Username Field Change
Oct 16, 2018 5:13 pm Stormking2010 New Issue
Oct 20, 2018 5:00 pm RocketAssistedPuffin Relationship added duplicate of 0020491
Oct 23, 2018 3:34 pm Dune Assigned To => x4000Bughunter
Oct 23, 2018 3:34 pm Dune Status new => assigned
May 13, 2020 12:12 pm x4000Bughunter Status assigned => resolved
May 13, 2020 12:12 pm x4000Bughunter Resolution open => duplicate
May 13, 2020 12:12 pm x4000Bughunter Fixed in Version => Beta 2.042 Journals, Cheats, And EXP Retirement
May 13, 2020 12:12 pm x4000Bughunter Note Added: 0056984
Jun 20, 2020 12:13 am GophTheGreat Note Added: 0057398
Jun 20, 2020 10:45 am x4000Bughunter Note Added: 0057401
Jun 21, 2020 9:40 pm BadgerBadger Note Added: 0057413