View Issue Details

IDProjectCategoryLast Update
0019189Website/Forum/Wiki/Bug TrackerBug - Bug TrackerJun 26, 2017 8:07 pm
ReporterDominus ArbitrationisAssigned ToDominus Arbitrationis 
Severityminor 
Status resolvedResolutionfixed 
Summary0019189: Bug notes are pushed aside
Description"In new Mantis, if I look at a particular bug, the history of that bug has a giant box for "My Username" and a tiny box for "my comment on the bug"
(this is under "Activities")"

"this is happening on the latest version of chrome in all the issues now -- just down in the comments section, the comments are very squished to the right"
TagsNo tags attached.
Internal WeightInterface Nicety

Activities

Dominus Arbitrationis

Jun 24, 2017 1:19 pm

administrator  

image.png (97,110 bytes)
image.png (97,110 bytes)

Dominus Arbitrationis

Jun 24, 2017 1:24 pm

administrator   ~0046353

I have been unable to reproduce the issue as described in the image. I did put in some additional CSS to try to fix the width issue, but I have no idea if it worked or not.

x4000Bughunter

Jun 26, 2017 3:47 pm

administrator   ~0046359

It worked!

Dominus Arbitrationis

Jun 26, 2017 8:07 pm

administrator   ~0046360

Awesome!

Issue History

Date Modified Username Field Change
Jun 24, 2017 1:19 pm Dominus Arbitrationis New Issue
Jun 24, 2017 1:19 pm Dominus Arbitrationis Assigned To => Dominus Arbitrationis
Jun 24, 2017 1:19 pm Dominus Arbitrationis File Added: image.png
Jun 24, 2017 1:24 pm Dominus Arbitrationis Status new => requires feedback
Jun 24, 2017 1:24 pm Dominus Arbitrationis Note Added: 0046353
Jun 24, 2017 1:24 pm Dominus Arbitrationis Note View State: 0046353: private
Jun 24, 2017 1:24 pm Dominus Arbitrationis Note View State: 0046353: public
Jun 25, 2017 12:13 am Dominus Arbitrationis Status requires feedback => resolved
Jun 25, 2017 12:13 am Dominus Arbitrationis Resolution open => fixed
Jun 26, 2017 3:47 pm x4000Bughunter Note Added: 0046359
Jun 26, 2017 8:07 pm Dominus Arbitrationis Note Added: 0046360