Arcen Idea Tracker (Bugs and Features)

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryDate SubmittedLast Update
0012554Website/Forum/Wiki/Bug TrackerBug - Bug TrackerSep 18, 2013 10:56 pmMar 24, 2017 2:19 pm
Reporterwindgen 
Assigned ToDominus Arbitrationis 
Severitymajor 
StatusresolvedResolutionfixed 
Summary0012554: APPLICATION WARNING 0002702: Your session has become invalidated.
DescriptionPeriodically bug tracker links will take me to a page that says "APPLICATION WARNING 0002702: Your session has become invalidated."

I've only gotten it recently; I don't remember seeing it for any bug before June 13, 2013.
TagsNo tags attached.
Internal WeightMajor Problem
Attached Files

- Relationships

-  Notes
(0039902)
Dominus Arbitrationis (administrator)
Feb 5, 2015 9:01 pm

Is this still going on?
(0046025)
Dominus Arbitrationis (administrator)
Mar 24, 2017 2:19 pm

It should now no longer invalidate your sessions randomly. The emails should take you to valid links, and all internal links should keep your session consistent.

Issue Community Support
This issue is already marked as resolved.
If you feel that is not the case, please reopen it and explain why.
Supporters: No one explicitly supports this issue yet.
Opponents: No one explicitly opposes this issue yet.

- Issue History
Date Modified Username Field Change
Sep 18, 2013 10:56 pm windgen New Issue
Apr 14, 2014 9:28 am x4000Bughunter Category Bug - Crash or Exception => Crash/Exception
Feb 5, 2015 9:01 pm Dominus Arbitrationis Note Added: 0039902
Feb 5, 2015 9:01 pm Dominus Arbitrationis Assigned To => Dominus Arbitrationis
Feb 5, 2015 9:01 pm Dominus Arbitrationis Status new => acknowledged
Feb 5, 2015 9:26 pm Dominus Arbitrationis Internal Weight => New
Feb 5, 2015 9:26 pm Dominus Arbitrationis Severity minor => major
Feb 5, 2015 9:26 pm Dominus Arbitrationis Category Crash/Exception => Bug - Bug Tracker
Feb 5, 2015 9:26 pm Dominus Arbitrationis Description Updated View Revisions
Jul 6, 2015 1:57 pm Dominus Arbitrationis Status acknowledged => closed
Jul 6, 2015 1:57 pm Dominus Arbitrationis Resolution open => unable to reproduce
Mar 23, 2017 5:26 pm Dominus Arbitrationis Internal Weight New => Major Problem
Mar 23, 2017 5:26 pm Dominus Arbitrationis Status closed => assigned
Mar 23, 2017 5:26 pm Dominus Arbitrationis Resolution unable to reproduce => open
Mar 24, 2017 2:16 pm Dominus Note Added: 0046024
Mar 24, 2017 2:18 pm Dominus Arbitrationis Note Deleted: 0046024
Mar 24, 2017 2:19 pm Dominus Arbitrationis Note Added: 0046025
Mar 24, 2017 2:19 pm Dominus Arbitrationis Status assigned => resolved
Mar 24, 2017 2:19 pm Dominus Arbitrationis Resolution open => fixed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker